gulp:node-sassのエラーが出た

gulp:node-sassのエラーが出た

久しぶりにgulpを起動したら、

というエラーが出ました。
来たわ。また来た。エラー上手。

どうやらnode-sassのバージョンが対応されていない様子。
まず、

rebuildを試しましたが、改善されず。
で、アンインストール&再インストールしたら解決しました。

何度出してもドキドキしますな。黒い画面。
最近はやっと落ち着いて調べられる余裕が出て来ました。
異常にエラー上手ということもありますが。
とにかく解決してよかった。

Back to Top